Skip to main content
← All vulnerabilities
CVE-2025-5934

Netgear EX3700 mtd sub_41619C stack-based overflow

Published
Last modified
published
Not listed in CISA KEV
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: poc
  • Automatable: no
  • Technical impact: total

Summary

A vulnerability was found in Netgear EX3700 up to 1.0.0.88. It has been classified as critical. Affected is the function sub_41619C of the file /mtd. The manipulation leads to stack-based buffer overflow. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.0.0.98 is able to address this issue. It is recommended to upgrade the affected component. This vulnerability only affects products that are no longer supported by the maintainer.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: poc · Automatable: no · Technical impact: total

  3. Record last updated

Affected versions

  • Netgear EX3700

    1.0.0.0, 1.0.0.1, 1.0.0.2, 1.0.0.3, 1.0.0.4, 1.0.0.5, 1.0.0.6, 1.0.0.7, 1.0.0.8, 1.0.0.9, 1.0.0.10, 1.0.0.11, 1.0.0.12, 1.0.0.13, 1.0.0.14, 1.0.0.15, 1.0.0.16, 1.0.0.17, 1.0.0.18, 1.0.0.19, 1.0.0.20, 1.0.0.21, 1.0.0.22, 1.0.0.23, 1.0.0.24, 1.0.0.25, 1.0.0.26, 1.0.0.27, 1.0.0.28, 1.0.0.29, and 59 more

References 6

vuldb.com

GitHub · xiaobor123/vul-finds

netgear.com