Skip to main content
← All vulnerabilities
CVE-2025-58130

Apache Fineract: Server Key not masked

Published
Last modified
published
Not listed in CISA KEV
Low (apache)
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: yes
  • Technical impact: total

Summary

Insufficiently Protected Credentials vulnerability in Apache Fineract. This issue affects Apache Fineract: through 1.11.0. The issue is fixed in version 1.12.1. Users are encouraged to upgrade to version 1.13.0, the latest release.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: yes · Technical impact: total

  3. Record last updated

Affected versions

  • Apache Software Foundation Apache Fineract

    through 1.11.0

References 1

lists.apache.org