Skip to main content
← All vulnerabilities
CVE-2025-57164GHSA-7944-7C6R-55VV

Flowise through v3.0.4 is vulnerable to remote code execution via unsanitized evaluation of user input in the "Supabase RPC Filter" field.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 3.0.6
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: poc
  • Automatable: yes
  • Technical impact: total

Summary

Flowise through v3.0.4 is vulnerable to remote code execution via unsanitized evaluation of user input in the "Supabase RPC Filter" field.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: poc · Automatable: yes · Technical impact: total

  3. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • flowisenpm

    From 3.0.5 · fixed in 3.0.6

References 3

GitHub · FlowiseAI/Flowise