CVE-2025-54267GHSA-QVWR-P3HJ-J6JF
Adobe Commerce | Incorrect Authorization (CWE-863)
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 2.4.9-alpha3, 2.4.8-p3, 2.4.7-p8, 2.4.6-p13
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
CISA's decision points: whether it is exploited, whether attacks can be automated, and how much control an attacker gets. Assessed (SSVC 2.0.3).What do these mean? →
- Exploitation: none
- Automatable: no
- Technical impact: total
Summary
Adobe Commerce versions 2.4.9-alpha2, 2.4.8-p2, 2.4.7-p7, 2.4.6-p12, 2.4.5-p14, 2.4.4-p15 and earlier are affected by an Incorrect Authorization vulnerability. A low-privileged attacker could leverage this vulnerability to bypass security measures and gain unauthorized access to elevated privileges that increase integrity impact to high. Exploitation of this issue does not require user interaction.
Timeline
- CVE published
- CISA SSVC assessment
Exploitation: none · Automatable: no · Technical impact: total
- Record last updated
Affected versions
- Adobe Adobe Commerce
Version range not reported
- magento/project-community-editionPackagist
through 2.0.2
- magento/community-editionPackagist
From 2.4.9-alpha1 · fixed in 2.4.9-alpha3
- magento/community-editionPackagist
From 2.4.8-beta1 · fixed in 2.4.8-p3
- magento/community-editionPackagist
From 2.4.7-beta1 · fixed in 2.4.7-p8
- magento/community-editionPackagist
fixed in 2.4.6-p13
- magento/community-editionPackagist
2.4.8
- magento/community-editionPackagist
2.4.7
- magento/community-editionPackagist
2.4.6