Skip to main content
← All vulnerabilities
CVE-2025-54263GHSA-69X9-XP2J-W8G8

Adobe Commerce | Incorrect Authorization (CWE-863)

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.4.9-alpha3, 2.4.8-p3, 2.4.7-p8, 2.4.6-p13
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: total

Summary

Adobe Commerce versions 2.4.9-alpha2, 2.4.8-p2, 2.4.7-p7, 2.4.6-p12, 2.4.5-p14, 2.4.4-p15 and earlier are affected by an Incorrect Authorization vulnerability. A low-privileged attacker could leverage this vulnerability to bypass security measures and maintain unauthorized access. Exploitation of this issue does not require user interaction.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: total

  3. Record last updated

Affected versions

  • Adobe Adobe Commerce

    Version range not reported

  • magento/community-editionPackagist

    From 2.4.9-alpha1 · fixed in 2.4.9-alpha3

  • magento/community-editionPackagist

    From 2.4.8-beta1 · fixed in 2.4.8-p3

  • magento/community-editionPackagist

    From 2.4.7-beta1 · fixed in 2.4.7-p8

  • magento/community-editionPackagist

    fixed in 2.4.6-p13

  • magento/community-editionPackagist

    2.4.8

  • magento/community-editionPackagist

    2.4.7

  • magento/community-editionPackagist

    2.4.6

  • magento/project-community-editionPackagist

    through 2.0.2

References 1

helpx.adobe.com