Skip to main content
← All vulnerabilities
CVE-2025-54167

Notification Center

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.1.0.3443, 1.9.2.3163, 3.0.0.3466
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: total

Summary

A cross-site scripting (XSS) vulnerability has been reported to affect Notification Center. If a remote attacker gains an administrator account, they can then exploit the vulnerability to bypass security mechanisms or read application data. We have already fixed the vulnerability in the following versions: Notification Center 2.1.0.3443 and later Notification Center 1.9.2.3163 and later Notification Center 3.0.0.3466 and later

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: total

  3. Record last updated

Affected versions

  • QNAP Systems Inc. Notification Center

    From 2.1.x · fixed in 2.1.0.3443; From 1.9.x · fixed in 1.9.2.3163; From 3.0.x · fixed in 3.0.0.3466

References 1

qnap.com