Skip to main content
← All vulnerabilities
CVE-2025-43937

Dell PowerScale OneFS, versions prior to 9.12.0.0, contains an insertion of sensitive information into log file vulnerability.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 9.10.1.3, 9.12.0.0, 9.7.1.9, 9.5.1.5
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

Dell PowerScale OneFS, versions prior to 9.12.0.0, contains an insertion of sensitive information into log file vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to the disclosure of certain user credentials. The attacker may be able to use the exposed credentials to access the vulnerable application with privileges of the compromised account.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • Dell PowerScale OneFS

    From 9.5.0.0 · fixed in 9.10.1.3; fixed in 9.12.0.0; From 9.7.0.0 · fixed in 9.7.1.9; From 9.5.0.0 · fixed in 9.5.1.5

References 1

dell.com