Skip to main content
← All vulnerabilities
CVE-2025-43722

Dell PowerScale OneFS, versions prior to 9.12.0.0, contains an improper privilege management vulnerability.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 9.10.1.3, 9.7.1.10
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: total

Summary

Dell PowerScale OneFS, versions prior to 9.12.0.0, contains an improper privilege management vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to elevation of privileges.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: total

  3. Record last updated

Affected versions

  • Dell PowerScale OneFS

    From 9.5.0.0 · fixed in 9.10.1.3

  • Dell PowerScale OneFS

    From 9.7.0.0 · fixed in 9.7.1.10

References 1

dell.com