Skip to main content
← All vulnerabilities
CVE-2025-32746

Dell PowerFlex Manager, version(s) <=4.6.2, contain(s) an Insecure Storage of Sensitive Information vulnerability.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in IC 48.378.00, IC 48.383.00, 3.7.8.0, 3.8.3.0
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

Dell PowerFlex Manager, version(s) <=4.6.2, contain(s) an Insecure Storage of Sensitive Information vulnerability. An unauthenticated attacker with local access could potentially exploit this vulnerability, leading to unauthorized access to sensitive information.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • Dell PowerFlex Manager (Appliance)

    fixed in IC 48.378.00; fixed in IC 48.383.00

  • Dell PowerFlex Manager (Rack)

    fixed in 3.7.8.0; fixed in 3.8.3.0

  • Dell PowerFlex Manager

    through 4.6.2

References 2

dell.com