Skip to main content
← All vulnerabilities
CVE-2025-32461

wikiplugin_includetpl in lib/wiki-plugins/wikiplugin_includetpl.php in Tiki before 28.3 mishandles input to an eval.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 21.12, 24.8, 27.2, 28.3
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: total

Summary

wikiplugin_includetpl in lib/wiki-plugins/wikiplugin_includetpl.php in Tiki before 28.3 mishandles input to an eval. The fixed versions are 21.12, 24.8, 27.2, and 28.3.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: total

  3. Record last updated

Affected versions

  • Tiki Tiki

    fixed in 21.12; From 22 · fixed in 24.8; From 25 · fixed in 27.2; From 28 · fixed in 28.3

References 7

tiki.org

gitlab.com