Skip to main content
← All vulnerabilities
CVE-2025-31673GHSA-WPP8-FJGF-PWC7BIT-DRUPAL-2025-31673DRUPAL-CORE-2025-002

Drupal core - Moderately critical - Access bypass - SA-CORE-2025-002

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 10.3.13, 10.4.3, 11.0.12, 11.1.3
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

Incorrect Authorization vulnerability in Drupal Drupal core allows Forceful Browsing.This issue affects Drupal core: from 8.0.0 before 10.3.13, from 10.4.0 before 10.4.3, from 11.0.0 before 11.0.12, from 11.1.0 before 11.1.3.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • Drupal Drupal core

    From 8.0.0 · fixed in 10.3.13; From 10.4.0 · fixed in 10.4.3; From 11.0.0 · fixed in 11.0.12; From 11.1.0 · fixed in 11.1.3

  • drupal/corePackagist

    From 8.0.0 · fixed in 10.3.13

  • drupal/corePackagist

    From 10.4.0 · fixed in 10.4.3

  • drupal/corePackagist

    From 11.0.0 · fixed in 11.0.12

  • drupal/corePackagist

    From 11.1.0 · fixed in 11.1.3

  • drupal/corePackagist

    From 8.0.0 · fixed in 10.3.13; From 10.4.0 · fixed in 10.4.3; From 11.0.0 · fixed in 11.0.12; From 11.1.0 · fixed in 11.1.3

References 1

drupal.org