Skip to main content
← All vulnerabilities
CVE-2025-29887

QuRouter 2.5

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.5.1.060
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: total

Summary

A command injection vulnerability has been reported to affect QuRouter 2.5.1. If a remote attacker gains an administrator account, they can then exploit the vulnerability to execute arbitrary commands. We have already fixed the vulnerability in the following version: QuRouter 2.5.1.060 and later

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: total

  3. Record last updated

Affected versions

  • QNAP Systems Inc. QuRouter

    From 2.5.x · fixed in 2.5.1.060

References 1

qnap.com