CVE-2025-27892GHSA-8G35-7RMW-7F59
Shopware prior to version 6.5.8.13 is affected by a SQL injection vulnerability in the /api/search/order endpoint.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 6.7.0.0-rc2, 6.6.10.3, 6.5.8.18
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- 1 Nuclei template
CISA's decision points: whether it is exploited, whether attacks can be automated, and how much control an attacker gets. Assessed (SSVC 2.0.3).What do these mean? →
- Exploitation: poc
- Automatable: yes
- Technical impact: total
Summary
Shopware prior to version 6.5.8.13 is affected by a SQL injection vulnerability in the /api/search/order endpoint. NOTE: this issue exists because of a CVE-2024-22406 and CVE-2024-42357 regression.
Timeline
- CVE published
- CISA SSVC assessment
Exploitation: poc · Automatable: yes · Technical impact: total
- Record last updated
- EPSS reached 10%
FIRST estimates at least a 10% chance of exploitation in the next 30 days
Affected versions
- n/a n/a
Version range not reported
- shopware/corePackagist
From 6.7.0.0-rc1 · fixed in 6.7.0.0-rc2
- shopware/platformPackagist
From 6.7.0.0-rc1 · fixed in 6.7.0.0-rc2
- shopware/corePackagist
From 6.6.0.0 · fixed in 6.6.10.3
- shopware/platformPackagist
From 6.6.0.0 · fixed in 6.6.10.3
- shopware/corePackagist
fixed in 6.5.8.18
- shopware/platformPackagist
fixed in 6.5.8.18