Skip to main content
← All vulnerabilities
CVE-2025-27192GHSA-2R94-WM5V-4PRX

Adobe Commerce | Insufficiently Protected Credentials (CWE-522)

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.4.7-p5, 2.4.6-p10, 2.4.5-p12, 2.4.4-p13, 2.4.8-beta2
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

Adobe Commerce versions 2.4.7-p4, 2.4.6-p9, 2.4.5-p11, 2.4.4-p12, 2.4.8-beta2 and earlier are affected by an Insufficiently Protected Credentials vulnerability that could lead to a security feature bypass. A high privileged attacker could exploit this vulnerability to gain unauthorized access to protected resources by obtaining sensitive credential information. Exploitation of this issue does not require user interaction.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • Adobe Adobe Commerce

    through 2.4.8-beta2

  • magento/project-community-editionPackagist

    through 2.0.2

  • magento/community-editionPackagist

    From 2.4.7-beta1 · fixed in 2.4.7-p5

  • magento/community-editionPackagist

    From 2.4.6-p1 · fixed in 2.4.6-p10

  • magento/community-editionPackagist

    From 2.4.5-p1 · fixed in 2.4.5-p12

  • magento/community-editionPackagist

    fixed in 2.4.4-p13

  • magento/community-editionPackagist

    From 2.4.8-beta1 · fixed in 2.4.8-beta2

  • magento/community-editionPackagist

    2.4.5

  • magento/community-editionPackagist

    2.4.4

  • magento/community-editionPackagist

    2.4.6

  • magento/community-editionPackagist

    2.4.7

References 1

helpx.adobe.com