CVE-2025-27188GHSA-RR2G-RRJJ-XW86
Adobe Commerce | Incorrect Authorization (CWE-863)
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 2.4.4-p13, 2.4.5-p12, 2.4.6-p10, 2.4.7-p5, 2.4.8
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
CISA's decision points: whether it is exploited, whether attacks can be automated, and how much control an attacker gets. Assessed (SSVC 2.0.3).What do these mean? →
- Exploitation: none
- Automatable: no
- Technical impact: partial
Summary
Adobe Commerce versions 2.4.7-p4, 2.4.6-p9, 2.4.5-p11, 2.4.4-p12, 2.4.8-beta2 and earlier are affected by an Improper Authorization vulnerability that could result in Privilege escalation. An attacker could leverage this vulnerability to bypass security measures and gain unauthorized access. Exploitation of this issue does not require user interaction.
Timeline
- CVE published
- CISA SSVC assessment
Exploitation: none · Automatable: no · Technical impact: partial
- Record last updated
Affected versions
- Adobe Adobe Commerce
through 2.4.8-beta2
- magento/community-editionPackagist
fixed in 2.4.4-p13
- magento/community-editionPackagist
2.4.4
- magento/community-editionPackagist
2.4.5
- magento/community-editionPackagist
2.4.6
- magento/community-editionPackagist
From 2.4.5-p1 · fixed in 2.4.5-p12
- magento/community-editionPackagist
From 2.4.6-p1 · fixed in 2.4.6-p10
- magento/community-editionPackagist
From 2.4.7-p1 · fixed in 2.4.7-p5
- magento/community-editionPackagist
2.4.7
- magento/community-editionPackagist
From 2.4.8-beta1 · fixed in 2.4.8