Skip to main content
← All vulnerabilities
CVE-2025-24437GHSA-469F-WF4F-3JJV

Adobe Commerce | Incorrect Authorization (CWE-863)

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.4.7-p4, 2.4.6-p9, 2.4.5-p11, 2.4.4-p12
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

Adobe Commerce versions 2.4.7-p3, 2.4.6-p8, 2.4.5-p10, 2.4.4-p11, 2.4.8-beta1 and earlier are affected by an Incorrect Authorization vulnerability that could result in a security feature bypass. A low-privileged attacker could exploit this vulnerability to view or modify select information. Exploitation of this issue does not require user interaction.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • Adobe Adobe Commerce

    through 2.4.8-beta1

  • magento/community-editionPackagist

    From 2.4.7-beta1 · fixed in 2.4.7-p4

  • magento/community-editionPackagist

    From 2.4.6-p1 · fixed in 2.4.6-p9

  • magento/community-editionPackagist

    From 2.4.5-p1 · fixed in 2.4.5-p11

  • magento/community-editionPackagist

    fixed in 2.4.4-p12

  • magento/community-editionPackagist

    2.4.7

  • magento/community-editionPackagist

    2.4.6

  • magento/community-editionPackagist

    2.4.5

  • magento/community-editionPackagist

    2.4.4

  • magento/community-editionPackagist

    2.4.8-beta1

  • magento/project-community-editionPackagist

    through 2.0.2

References 1

helpx.adobe.com